2010年12月24日金曜日

Rails3 Ruby1.9.2でGmailを使う時はtlsmailは必要ない罠

tlsmailをrequireするとmail 2.2.13からエラーが出て起動しなくなる

`remove_method': method `tlsconnect' not defined in Net::SMTP (NameError)

このエラーのせいで立ち上がらない><

そもそもtlsmailが要らないというオチ

普通にこうかいたらできました...

0 件のコメント: